Dropping Unity 3.5.x support

Hi all,

After the recent announcements from Unity at Unite 2013 we are considering to drop Unity 3.5. We don't believe that anyone would keep working with a 3.5 version any longer.

All our future upgrades will be released with the latest version of Unity only. In case you have a special need to keep supporting 3.5 please do open a support ticket to have a specialized package created for you.

Best,
Pino - DFT Games' owner

Feedback and Knowledge Base